Urządzenia sieciowe

Jak zabezpieczyć router przed atakiem DNS

Usługa zabezpieczenia routera przed atakiem DNS i wykradzeniem loginu i hasła do banku.

Jak bumerang powraca problem bezpieczeństwa routerów jakie posiadamy w domu czy firmie. Polski rynek zalała fala tanich routerów z błędami w oprogramowaniu. Jeżeli zależy nam choć trochę na naszych pieniądzach w banku routery których koszt nie przewyższa 100.- zł. powinniśmy od razu odłożyć na dno szuflady.

TP-Link, D-Link, Pentagram, czy ZTE to marki, których powinniśmy omijać jeżeli zależy nam na bezpieczeństwie danych, kontach bankowych i wszędzie tam gdzie podajemy login/nazwę użytkownika oraz hasło. Wspomniane routery posiadają tak liczne błędy, że nawet informatyk może nie dać rady poprawnie go ustawić.

Nauczeni doświadczeniem oferujemy Państwu jeden z routerów typu MikroTik, który to pozwala na pełne zabezpieczenie przez atakiem DNS a tym samym wykradzenie loginu i hasła do banku. Router konfigurujemy przed wysłaniem i udzielamy rocznego wsparcia technicznego w cenie routera.

Procedura zakupienia usługi razem z routerem

  • Kontakt z nami przez formularz w celu zakupienia usługi
  • Opłata za ustalony typ Routera razem z konfiguracją i wsparciem technicznym
  • Wysyłka routera razem z opisem sposobu podłączenia kabli

Jaki router wybrać do domu lub firmy

  • Polecamy wyłącznie routery MikroTik ze względu na rozbudowany i bezpieczny system operacyjny
  • Oferujemy 12 miesięczne wsparcie techniczne w cenie zakupu rutera
  • Ceny routerów razem z konfiguracją i wsparciem technicznym, kształtują się od 300 do 1000.- zł

Konfiguracja Router MikroTik Podlaskie

mikrotik-941
Komentarze »Napisane Marzec 20th, 2015 przez Informatyk Białystok
Kategorie: Internet, MikroTik, Urządzenia sieciowe, Usługi Internetowe

Backup konfiguracji Mikrotika na Dysku Google

Backup ustawień Routera MikroTik na Google Drive

MikroTik to jeden z nielicznych routerów pozwalających na dynamiczną zmianę opcji konfiguracyjnych w czasie pracy. Zachęca to każdego do testów, prób czy podmieniania konfiguracji kilka razy dziennie. Kiedy już zadowolimy się wykonaną z trudem optymalną konfiguracją należałoby ją gdzieś zachować. Kopie zapasowe na własnym komputerze to nie jest dobry wybór, a backup przy użyciu pendrive czy cd-rom obciąża nas dodatkowo pilnowaniem przenośnej pamięci, która zawsze może gdzieś się zapodziać lub przestać działać wtedy kiedy jest nam potrzebna.

Jednym z polecanych rozwiązań jest zachowanie konfiguracji na poczcie elektronicznej ale w dzisiejszych czasach kiedy mamy specjalnie do tego dedykowane dyski w chmurze dlaczego z nich nie skorzystać. Przedstawiam jedno z rozwiązań pozwalających na wykonanie kopii bezpieczeństwa opcji konfiguracyjnych MikroTika w kilku krokach.

MIkroTik E-mail Backup

  • Wykonanie kopii bezpieczeństwa na routerze MikroTik i przesłanie do Gmail
  • Konfiguracja konta pocztowego Gmail i Dysku Google
  • Przeniesienie kopii plików z konta pocztowego Gmail na Dysk Google

Proces archiwizacji ustawień MikroTika jest zautomatyzowany dzięki napisanym wcześniej skryptom.

#Modyfikuj wartosci ponizej
#Adres email gdzie bedzie wysylany backup
:local toemail "jakisemail@gmail.com"
#Adres email z jakiego beda wysylane pliki backup
:local fromemail "jakisemail@gmail.com"
#ip serwera poczty elektronicznej
:local ipSerwera "173.194.77.108"
#haslo poczty elektronicznej
:local passEmail "jakieshaslo"
#uzytkownik poczty elektronicznej
:local userEmail "jakisemail@gmail.com"
#Koniec modyfkacji
:local sysname [/system identity get name]
:local textfilename
:local backupfilename
:local time [/system clock get time]
:local date [/system clock get date]
:local newdate "";
:for i from=0 to=([:len $date]-1) do={ :local tmp [:pick $date $i];
:if ($tmp !="/") do={ :set newdate "$newdate$tmp" }
:if ($tmp ="/") do={}
}
:if ([:find $sysname " "] !=0) do={
:local name $sysname;
:local newname "";
:for i from=0 to=([:len $name]-1) do={ :local tmp [:pick $name $i];
:if ($tmp !=" ") do={ :set newname "$newname$tmp" }
:if ($tmp =" ") do={ :set newname "$newname_" }
}
:set sysname $newname;
}
:set textfilename ($"newdate" . "-" . $"sysname" . ".rsc")
:set backupfilename ($"newdate" . "-" . $"sysname" . ".backup")
:execute [/export file=$"textfilename"]
:execute [/system backup save name=$"backupfilename"]
:delay 2s
/tool e-mail send to=$"toemail" from=$"fromemail" server=$"ipSerwera" password=$"passEmail" user=$"userEmail" port=587 start-tls=yes subject="[Plik tekstowy] $sysname $time $date"
file=$"textfilename"
:local time [/system clock get time]
/tool e-mail send to=$"toemail" from=$"fromemail" server=$"ipSerwera" password=$"passEmail" user=$"userEmail" port=587 start-tls=yes subject="[Plik backup] $sysname $time $date"
file=$"backupfilename"
:delay 30s
/file remove $textfilename
/file remove $backupfilename

:log info "Koniec"

Powyższy skrypt umieszczamy w naszym MikroTik'u (v6.18), działanie jego polega na wykonaniu archiwizacji w dwóch plikach, jednej czytelnej dla użytkownika oraz drugiej systemowi. Utworzone pliki zostaną przesłane na adres poczty elektronicznej jako załączniki do emaila.

Kolejnym krokiem jest automatycznie przeniesienie załączonych plików na Dysk Google gdzie będą bezpiecznie przechowywane.

Niestety Gmail już potrafi odrzucić skrypt więc podawanie całości staje się zbyteczne gdyż nie zawsze działa. Ok, ale co zrobić w takim przypadku? Jeżeli zależy nam na archiwizacji, bezpieczeństwie i relaksie zamiast ciągłego napięcia i myślenia czy MikroTik już dzisiaj przestanie działać czy dopiero jutro to dla spokoju lepiej wykupić profesjonalną usługę, którą polecam przez stronę Archiwizacja MikroTika lub przejść bezpośrednio do sklepu z usługami Sklep MikroTik